Back to overview
Downtime
Unable to build Luogu Discussion Archive
Jun 08 at 05:15am CST
Affected services
piterator.com
lglg.top
Resolved
Jun 08 at 12:00pm CST
We have cleared the cache and Luogu Discussion Archive was built successfully.
Affected services
Updated
Jun 08 at 10:35am CST
Our server on Tencent Cloud has been resolved unexpectedly.
Affected services
Updated
Jun 08 at 05:24am CST
The server hosted on Tencent Cloud has been offline unexpectedly, and we are currently unable to connect to our server. :(
Affected services
Created
Jun 08 at 05:15am CST
Lglg.top is currently unavailable. We experienced some issues during the build process of Luogu Discussion Archive.
Affected services